Home | Forums | Articles
Help | Search | Members | Calendar | Forum Map | Archive
Welcome Guest ( Log In | Register | Resend Validation Email )


>  IceTeks Forums -> Technology -> Hardware, Software, and programming


  Reply to this topicStart new topicStart Poll

>  Desktop Theme Issues
Track this topic | Email this topic | Print this topic
rovingcowboy
Posted: Nov 30 2010, 06:43 PM
Quote Post

Stubborn and bull headed.

Group Icon

Group: Ice Age Members
Posts: 1 677
Member No.: 28
Joined: 18-December 02




i've got a issue that is bugging the daylights out of me.

the computer keeps changing my desktop theme back to the xp default theme.
its a pain in the a... because its on my jukebox and when it does it all them dam
pops and clicks and other background sounds from ms start sounding when playing the music. its a pain in the but to hear them and i have to go in and reload the custom theme and the no sounds theme so all i hear is music. ohmy.gif

i can't find out what is causing the computer to change the theme back to the default theme.? banghead.gif

does anyone know. unsure.gif

i'm using windows xp pro sp3. its on this computer but this one does not change
the theme.? neither does the computer sitting beside me here. but that jukebox one does it every so many days.
scared.gif
it is not connected to the web its a standalone unit so nothing got in to it.
blink.gif


--------------------
roving cowboy/ keith
PMEmail PosterUsers WebsiteMSN Top
Red Squirrel
Posted: Dec 1 2010, 08:07 PM
Quote Post

ZOMG!

Group Icon

Group: Admins
Posts: 14 221
Member No.: 1
Joined: 18-December 02




Sounds almost like the profile is corrupted and is not saving properly. Does it change every time you log out and back in, or reboot?


--------------------
user posted image
http://www.redsquirrel.me my blog
http://www.uovalor.com AoS/ML Ultima Online Shard
Warranties are meant to be voided
PMEmail PosterUsers Website Top
rovingcowboy
Posted: Dec 2 2010, 04:20 AM
Quote Post

Stubborn and bull headed.

Group Icon

Group: Ice Age Members
Posts: 1 677
Member No.: 28
Joined: 18-December 02




no that is what is so strange about it? its not consistant in anyway except every so many days it will change.

i've got to thinking and changed the priority on explorer.exe back to normal from high priority.

i'll have to wait for some time before i know if that being on high was the cause of it.

cool.gif


--------------------
roving cowboy/ keith
PMEmail PosterUsers WebsiteMSN Top
Red Squirrel
Posted: Dec 4 2010, 04:47 PM
Quote Post

ZOMG!

Group Icon

Group: Admins
Posts: 14 221
Member No.: 1
Joined: 18-December 02




I saw your other thread about power config. I'm thinking it's the profile even more now.

Reboot, log in as administrator, go to c:\documents and settings and rename your user account's profile folder to .bak or something. Log out, log in as your normal account. You'll have a new profile so none of your stuff is going to be there and you'll have to change your theme and other stuff again, but once you do that, see if it stays. If it does stay and your other issue is fixed, then you most likely have corruption in your profile then you can just go in and copy over the stuff from "my documents" and "desktop" and other configs over to the new profile.

If it still does it, then it's not the profile, so you can go back as admin, and rename back your old profile. You have to reboot each time since the files get locked. You can't do it under the account you're logged into. Hopefully that does the trick though, otherwise I really don't see what else would cause it.


--------------------
user posted image
http://www.redsquirrel.me my blog
http://www.uovalor.com AoS/ML Ultima Online Shard
Warranties are meant to be voided
PMEmail PosterUsers Website Top
rovingcowboy
Posted: Dec 4 2010, 07:57 PM
Quote Post

Stubborn and bull headed.

Group Icon

Group: Ice Age Members
Posts: 1 677
Member No.: 28
Joined: 18-December 02




the theme and the power config are on two different computers.

i think i got the theme fixed but its only been a day since i did the adjustment.

might not know for a week or so.

about to give up on the power config issue.


--------------------
roving cowboy/ keith
PMEmail PosterUsers WebsiteMSN Top
rovingcowboy
Posted: Dec 18 2010, 08:56 AM
Quote Post

Stubborn and bull headed.

Group Icon

Group: Ice Age Members
Posts: 1 677
Member No.: 28
Joined: 18-December 02




have not seen the theme do this since my last post so heres hopeing its fixed.


--------------------
roving cowboy/ keith
PMEmail PosterUsers WebsiteMSN Top
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
« Next Oldest | Hardware, Software, and programming | Next Newest »

Topic Options Reply to this topicStart new topicStart Poll

 



[ Script Execution time: 0.0491 ]   [ 12 queries used ]   [ GZIP Enabled ]

< Home | Forums | Contact >