Home | Forums | Articles
Help | Search | Members | Calendar | Forum Map | Archive
Welcome Guest ( Log In | Register | Resend Validation Email )


>  IceTeks Forums -> Technology -> Hardware, Software, and programming


  Archived - No replies allowed - start new thread insteadStart new topicStart Poll

>  Downed my temp from 52C to 44C!
Track this topic | Email this topic | Print this topic
Red Squirrel
Posted: Jun 6 2004, 08:47 PM
Quote Post

ZOMG!

Group Icon

Group: Admins
Posts: 14 221
Member No.: 1
Joined: 18-December 02




My server had a 2700+ running at a decent temp (could only check at 0 load though because my linux version does not support temp monitoring) and my PC was running too hot for my taste... it makes my room too hot, even the A/C can't keep up with the heat in my room.

So I swapped the 2000+ which runs hot with the 2700+. Unfortunatly it's only reconized as a 2100+ but in UD it shows 1.8Ghz and it used to show 1.7 and 1.3 when I had to downclock due to too much heat.

My mobo probably can't handle it at it's fullest that's why. Not sure how cool it runs under 0 load but it's at 44C with full load (UD) so that's pretty good!


--------------------
user posted image
http://www.redsquirrel.me my blog
http://www.uovalor.com AoS/ML Ultima Online Shard
Warranties are meant to be voided
PMEmail PosterUsers Website Top
Wren
Posted: Jun 8 2004, 10:54 PM
Quote Post

Liquid Nitrogen Blaster

Group Icon

Group: Ice Age Members
Posts: 2 921
Member No.: 91
Joined: 25-January 03




My PC has a glitch, won't read temp right. After being turned off for 4 days, on bootup it was reading 49C. laugh.gif
PMEmail Poster Top
Red Squirrel
Posted: Jun 8 2004, 10:55 PM
Quote Post

ZOMG!

Group Icon

Group: Admins
Posts: 14 221
Member No.: 1
Joined: 18-December 02




Weird... unless it really was that hot! But that's rare, usually it takes about 10 minutes for it to go to it's average temp


--------------------
user posted image
http://www.redsquirrel.me my blog
http://www.uovalor.com AoS/ML Ultima Online Shard
Warranties are meant to be voided
PMEmail PosterUsers Website Top
Wren
Posted: Jun 8 2004, 10:58 PM
Quote Post

Liquid Nitrogen Blaster

Group Icon

Group: Ice Age Members
Posts: 2 921
Member No.: 91
Joined: 25-January 03




It's a flaw in the mobo that the mfg never corrected. rolleyes.gif
PMEmail Poster Top
Red Squirrel
Posted: Jun 8 2004, 11:01 PM
Quote Post

ZOMG!

Group Icon

Group: Admins
Posts: 14 221
Member No.: 1
Joined: 18-December 02




not good service, that!


--------------------
user posted image
http://www.redsquirrel.me my blog
http://www.uovalor.com AoS/ML Ultima Online Shard
Warranties are meant to be voided
PMEmail PosterUsers Website Top
Wren
Posted: Jun 8 2004, 11:03 PM
Quote Post

Liquid Nitrogen Blaster

Group Icon

Group: Ice Age Members
Posts: 2 921
Member No.: 91
Joined: 25-January 03




I suppose they didn't get enough complaints about it. unsure.gif
PMEmail Poster Top
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
« Next Oldest | Hardware, Software, and programming | Next Newest »

Topic Options Archived - No replies allowed - start new thread insteadStart new topicStart Poll

 



[ Script Execution time: 0.0665 ]   [ 12 queries used ]   [ GZIP Enabled ]

< Home | Forums | Contact >